¿Cómo saber si la falla de Intel afecta a tú equipo y como protegerlo?

Lo más probable es que sí estés afectado por este fallo de seguridad generado por un error en los procesadores Intel. Es que absolutamente todos los chip del gigante del hardware a nivel mundial, desde 1995 en adelante lo están.  Incluyendo los procesadores Pentium, Intel Core Duo, Core 2 Duo, Core i3, Core i5, Core i7, etc. Los Intel Atom desde 2013 también están afectados.

Procesadores de AMD también parecer estar afectados. Google afirma que algunos procesadores profesionales (fuera de la gama de consumo) están afectados, pero AMD lo niega. Curiosamente, el parche de Linux evita ejecutarse en los procesadores AMD.

La respuesta corta es “sí”. La respuesta larga es que corras a actualizar tu ordenador o tu smartphone

Puedes confirmarlo descargando esta aplicación para Windows o Linux creada por la propia Intel. No queda claro si los equipos de Apple con procesadores Intel están afectados porque la compañía mantiene un Kernel propio, pero parece que al menos está solucionado en la última versión de High Sierra (10.13.2).

En cuanto a móviles, la arquitectura ARM utilizada en la inmensa mayoría de smartphones y tabletas del mercado están afectados, pero hay elementos de “mitigación” instalados en el diseño hace tiempo que intentan eliminar que la vulnerabilidad sea explotada. Traducción: no se sabe a ciencia cierta aún. Apple no ha emitido comunicado alguno sobre los iPhone y iPad, y Google ha afirmado que “no han encontrado ninguna reproducción en dispositivos Android con ARM”.

¿Cómo protegerme?

Estas vulnerabilidad pasan desapercibidas a los antivirus, así que la única forma de protegerse es actualizando el sistema operativo de tu equipo. Microsoft ha enviado un parche de urgencia para Windows 7, Windows 8 y Windows 10. Entra en Panel de Control > Seguridad > Actualizaciones de Windows.

En Linux, una simple actualización del sistema a la última versión disponible te debería de poner a salvo en casi cualquier distribución. En Mac, la única forma de estar protegidos de forma segura es instalando High Sierra 10.13.2, la última versión disponible del sistema operativo de Apple. Para instalarla haz clic en la manzana del menú superior y luego en App Store o actualizaciones de seguridad. Es especulativo ahora mismo pero para ordenadores antiguos, quizá las versiones 10.11.6 (El Capitan) o 10.12.6 (Sierra) sean suficientes.

Para Android, revisa si tu dispositivo tiene actualizaciones pendientes. Puedes hacerlo en Ajustes > Actualizaciones del sistema. Revisa que tengas la última versión disponible, especialmente en Ajustes > Acerca del teléfono donde verás la fecha del último parche de seguridad de Android. Si te indica enero de 2018, no deberías tener problema.

Tus navegadores también están en peligro. Actualiza Chrome a la versión 64 (actual) y en Firefox la versión 57 (actual), mientras que parchear Windows debería solucionarlo para Internet Explorer o Microsoft Edge, los dos navegadores de Microsoft. Safari de Mac especulativamente habría sido actualizado también con el propio sistema operativo.

Dejá un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *